Autor: G. Rasch Thema: MAN 4n2 Restaurierung  (Gelesen 40701 mal)

0 Mitglieder und 4 Gäste betrachten dieses Thema.

Offline SUN

  • > 250 Beiträge
  • ****
  • Beiträge: 360
    •  
Re: MAN 4n2 Restaurierung
« Antwort #40 am: 19.03.2024, 06:39:32 »
Moin zusammen,

@ Marc, es ist schön das du schreibst, dass das Überdruckventil nur in der Hebestellung relevant ist. Grundsätzlich gebe ich dir recht, wenn wir ein System vorliegen haben, bei dem alles 100% so funktioniert wie es sein sollte.

Da Gregor aber eine Fehlfunktion beschreibt, sollte man sich alles einmal vor Augen führen und ggf. prüfen/anschauen. Ich habe keine Hellseherischen Fähigkeiten und gebe daher nur Tipps woran es evtl. liegen könnte.


So nun weiter zur Hilfe:
Weiterhin besteht ja das Problem, dass beim SENKEN irgendwie Druck zum Kolben gelangt. Das könnte am Überstromventil liegen, dass vielleicht hängt, die Feder gebrochen ist, oder einfach nur die Federkraft nicht mehr stimmt. Vielleicht ist aber hier auch etwas verschlissen.

Im weiteren könnte aber auch der Ventilkolben verschlissen sein, oder aber eine Dichtung die an dieser Stelle verbaut ist, oder aber alles einem zu hohen Volumenstrom mit entsprechenden Gegendruck durch falschen oder verstopften Filter nicht standhält.
Ich habe mal hier den möglichen Bereich markiert.

MAN 4n2 Restaurierung - Kraftheber.jpg


Am sinnvollsten ist es wohl erstmal einen originalen Systemzustand herzustellen > Pumpe mit korrektem Volumenstrom oder aber ein Stromregelventil einbauen und dann schauen wie sich alles verhält.


Gruß
Stefan



« Letzte Änderung: 19.03.2024, 07:04:20 von SUN »

Offline Oily

  • > 250 Beiträge
  • ****
  • Beiträge: 358
    •  
Re: MAN 4n2 Restaurierung
« Antwort #41 am: 19.03.2024, 08:07:31 »
Moin Stefan

Brainstorming ist gut, aber wenn wir die verschiedenen Möglichkeiten nicht durchspielen, bzw diskutieren, dann wird das auch zu keinem Ergebnis führen. Es sei denn, der Gregor tauscht gleich alle Komponenten gegen Neuteile aus.

Das Problem tritt auch öfter mal bei Systemen mit Orginalen Komponenten auf, da liegt das dann nicht am zu großen Fördervolumen der Pumpe. Das habe ich schon bei einigen Deutz-Schleppern beobachtet.
Aber selbst wenn die Pumpe hier 16 anstatt 8 l/min hat, sollte das System bei Leerlaufdrehzahl ordentlich funktionieren.
Zum Testen sollte die Pumpe dann reichen.

 Die Theorie mit dem Überdruckventil hinkt.
Das Ventil ist da, damit der Steuerblock nicht platzt, wenn der Hubzylinder in Endstellung geht.
Der ,,Überlauf´´ des Überdruckventils geht aber wieder zurück in den Steuerblock und das Öl nimmt somit den gleichen Weg, wie wenns nicht durch das Überdruckventil geleitet würde. In Senkstellung gibt es keine Möglichkeit, wo sich im Block Druck aufbauen könnte.

Die Möglichkeit, dass der Steuerkolben verschlissen sein könnte, habe ich auch schon in Betracht gezogen. Allerdings weiß ich nicht, wie der in Natura aufgebaut ist. In der Zusatzgerät Hydraulischer Kraftheber ist nur diese schematische Darstellung vom Steuerblock.
Wenn ich mir allerdings die Stellungen B und C nebeneinander lege und vergleiche, dann komme ich zu dem Schluss, dass sich auch bei einem verschlissenen Kolben in Senkstellung kein Druck aufbauen kann, da die Steuerkanten von Kolben und Zylinder nicht übereinanderliegen.
Ein verschlissener Kolben würde vielleicht zu einem Druckverlust im rot dargestellten Bereich in Hebestellung führen.

LG Marc

Offline Wipf9

  • > 100 Beiträge
  • ***
  • Beiträge: 147
  • Habt Euch lieb...
    •  
Re: MAN 4n2 Restaurierung
« Antwort #42 am: 21.03.2024, 14:09:43 »
Hallo,
ich hatte an meinem 4L2 ähnliches Verhalten - im Senkbetrieb hob er leicht(ohne Last),  bei Mittelstellung und angebautem Gerät viel er ab. Bei mir war der Nutring defekt(was das absenken erklärte) und hat sich teilweise aufgelöst bzw. waren Teile davon im Rücklauf (was das beschriebene Heben im Senkbetrieb ohne Last erklärte). Also alles mal auf Fremdkörper checken.....
LG Wilfried

Offline G. Rasch

  • > 50 Beiträge
  • **
  • Beiträge: 62
    •  
Re: MAN 4n2 Restaurierung
« Antwort #43 am: 24.03.2024, 11:57:15 »
Hallo MANler,

ich habe gestern den Hydraulikölfilter ausgebaut und die Kiste ohne Filter laufen lassen.
An der Hebe-Problematik hat sich jedoch nichts geändert.

Zur Info: ich habe HLP-46 Hydrauliköl im System.

Ich werde nun das Steuergerät, und vor allem die Raddruckverstärkung, nochmals demontieren und überprüfen.
Mein Gedanke liegt am falschen zusammenbau des Raddruckverstärkers oder des Hebelmechanismus des Schiebers.

Ist es möglich dass der Schieber durch falsche verstiftung des Hebelmechanismus im inneren des Steuergeräts nicht auf der exakt richtigen Position steht und so sich irgendwas überschneidet?


Vorher werde ich eine Druckmessung am Zwillingssteuergerät vornehmen und hier die Drücke auf unregelmäßigkeiten Prüfen.

Dass die Pumpe zu groß ist ist Fakt, allerdings möchte ich erst alle anderen Fehlerquellen beseitigen, weil

-die Pumpe neu ist
-alle leitungen exakt für diese Pumpe gebogen wurden
-bewusst ein abschaltbarer Pumpenabtrieb verbaut worden ist um bei nichtgebrauch die Pumpe abschalten zu können.

"Aber selbst wenn die Pumpe hier 16 anstatt 8 l/min hat, sollte das System bei Leerlaufdrehzahl ordentlich funktionieren."
So war auch mein Gedanke, es ist doch unwarscheinlich dass die 16ener im Stand mehr liefert als die 8er bei Vollgas.

Wenn alles nichts hilft werde ich die 8ccm Pumpe probieren.

Die Schieber zeigten beim Ausbau keinerlei Verschleiß, was gegen Lecköl sprechen würde.

Alle Komponenten die altern sind vorher wurden gewechselt (Filter, O-Ringe, Alu-Ringe, Kupfer-Ringe, Nut-Ringe, Dichtungen usw)


Vielen Dank für eure Hilfe sowie dem regen Interesse an diesem Thema.

Grüße aus dem weißen Allgäu!

Gregor

Offline Felix

  • > 250 Beiträge
  • ****
  • Beiträge: 357
  • Fahre 2N1 und 4P1
    •  
Re: MAN 4n2 Restaurierung
« Antwort #44 am: 01.04.2024, 17:04:23 »
Hallo Gregor,
ich denke, daß dein Problem am Zusammenbau des Radruckverstärker-Hebels liegt. In der Hebelstellung "Senken" kann man beim Arbeiten mit Pflug oder Egge mit dem Raddruckverstärker das Gerät leicht anheben; ob die Hubkraft bei 50 kg liegt?  kann aber schon sein.
Versuch die Heblestellung zu ändern!
Gruß
Felix

Offline G. Rasch

  • > 50 Beiträge
  • **
  • Beiträge: 62
    •  
Re: MAN 4n2 Restaurierung
« Antwort #45 am: 12.04.2024, 20:41:48 »
Servus MANler,

Danke für eure Hilfe!

die Lösungsansätze/Möglichkeiten neigen sich dem Ende zu.

Folgendermaßen wurde verfahren:

-Zerlegung des Raddruckverstärkers.
Ich habe das teil nochmals auseinandergenommen. Meineserachtgens gibt es keine Möglichkeit den Raddruckverstärker falsch zusammen zu bauen, da dieser fest mit dem Hebel verbunden ist.

-Steuergerät zerlegt.
Meine Urvermutung war dass der Schieber durch einen falsch zusammengebauten Hebelmechanismus in einer falschen Position gehalten wird und das Steuergerät so nicht richtig arbeitet.
Die Geschichte wurde jetzt wieder so zusammengebaut wie es in der Ersatzteilliste erkenntlich ist.
Vielleicht hat ja jemand ein Steuergerät liegen und kann mir ein Foto der Schieber von hinten im Eingebauten Zustand schicken.
Diese Zwillingssteuergeräte wurden meines Wissens nach auch im 4p1 und 4r3 verbaut, auch bei Eicher, Deutz, usw.

-Pumpe gewechselt.
Ich habe jetzt auch noch eine 8ccm Eicher Pumpe verbaut, diese war Orginal bei diesem System verbaut.



Das Ergebnis ist dass sich die Arme auf Position "Senken" immer noch heben, je mehr Gas, desto schneller.
Es hat sich also nichts geändert.
Hatte  noch nie jemand das gleiche Problem?
Ich weiß mir langsam gar keinen Rat mehr...

Nachdenkliche Grüße aus dem Allgäu

Gregor

Offline H.Petersen

  • > 250 Beiträge
  • ****
  • Beiträge: 369
    •  
Re: MAN 4n2 Restaurierung
« Antwort #46 am: 14.04.2024, 09:30:38 »
Moin Gregor

bei meinem 4P1 verhält sich das auch so.
Trotz Senken gehen die Hubarme hoch, bei kaltem Öl etwas langsamer.
Ich dreh am Raddruckverstärker und die Arme gehen, sobald das Öl wärmer ist, wieder runter und bleiben auch unten.

Mfg
Heiko